Resultat 1 till 3 av 3
  1. #1
    Forum-nybörjare
    Reg.datum
    mar 2020
    Förnamn
    isac
    Ort
    stockholm
    Län
    Stockholm
    Inlägg
    1

    Thumbs up Problem med motorhuv

    Hej,

    Jag införskaffade mig nyligen min första bil! En mini cooper S 2009

    Idag när jag körde märkte jag att det kom lite vit rök från huven samt att det luktade glykol, en okvalificerad gissning var då att det kanske läcker kylarvätska.(?)

    När jag skulle öppna huven kom det inget "klick". Efter lite detektivarbete på Google så tror jag att en utav de två kablarna som håller fast huven har släppt.

    Här är en bild på hur det ser ut(råkade såklart även förstöra plastlocket när jag skulle titta efter den andra kablen )

    huv_problem.jpg


    Det ser onekligen ut som att plastlåset på ena sidan har lossnat och därmed tappat kabeln. Hur det här kan ha hänt har jag ingen aning om, har endast öppnat huven en gång det var när jag köpte bilen.

    Min fråga är nu:

    Borde jag lämna in bilen på verkstad eller är det här något man borde fixa själv?

    Hittade en youtube video där de tog bort däcken och skruven som sitter rakt ovanför däcken för att sedan dra fram kabel och lossa låset. Jag är minst sagt oerfaren och vill inte ge mig in på något som kan resultera i ytterligare skador.

    Jag vill ju inte köra runt med en bil som ryker från motorhuven

    Tacksam för svar.

    Mvh,
    Isac

  2. #2
    Medlemsansvarig Hagatorpets avatar
    Reg.datum
    feb 2010
    Förnamn
    Owe
    Ort
    Svenljunga
    Län
    Västra Götaland
    Inlägg
    3 240
    Har bytt på min, minns tyvärr inte hur jag gjorde med att få upp den, men själva bytet sen var enkelt i alla fall, tror jag har ett par huvlås och vajrar liggande om du behöver...
    //Owe Ericson
    "Johnny" Mini Cooper JCW
    "Lilla Blå" Mini Cooper S -04 delägare
    "Viking" Mini Clubman D -10 gett bort till dottern

  3. #3
    Betalande Medlem
    Reg.datum
    dec 2019
    Förnamn
    Christer
    Ort
    YDRE
    Län
    YDRE
    Inlägg
    5
    Hej.
    Har en R53 - 13
    Min motorhuvs kabel har lossnat eller gott sönder på höger sida.
    Det går inte att komma åt den framifrån. Det kostade mig en ny grill för att konstatera det.
    Någon som har en aning om hur jag löser det. BMW hade "aldrig" hört talas om något liknande så deras svar var. Lämna in den så får vi försöka lösa problemet. Kostnad.. vet ej vi debeterar bara 1200kr/tim. Då sätter jag hällre flexen i motorhuven, det blir billigare och passar då på att montera en Copper huv för utseendet.
    Tacksam för svar. Ni kan även skriva direkt "nuelleraldrig66@outlook.com"

Ämnesinformation

Användare som tittar på det här ämnet

Det är för närvarande 1 användare som tittar på det här ämnet. (0 medlemmar och 1 gäster)

Liknande ämnen

  1. Motorhuv cooper s -04
    Av stenbraten i forum Allmänt
    Svar: 1
    Senaste inlägg: 2011-05-28, 09:56
  2. ABS - BOX ? big problem!
    Av pagbg i forum Teknik
    Svar: 0
    Senaste inlägg: 2011-05-23, 15:46
  3. FÖR ER SOM HAR PROBLEM !
    Av Crashnet2000 i forum Allmänt
    Svar: 22
    Senaste inlägg: 2010-07-09, 09:38
  4. Problem Och åter Problem
    Av Jocke.p86 i forum Allmänt
    Svar: 0
    Senaste inlägg: 2007-12-18, 12:38

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •